Application & API degraded performance
Incident Report for Swydo
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 17:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 15:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2020 - 13:37 CEST
Investigating
We are investigating degraded performance for the Application and APIs
Posted Aug 14, 2020 - 12:51 CEST
This incident affected: Application and API.