Major outage
Incident Report for Swydo
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 18:26 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2022 - 18:14 CET
Monitoring
We are continuing to monitor for any further issues.
Posted Feb 24, 2022 - 17:46 CET
Investigating
Our hosting provider is currently experiencing issues.
We're actively monitoring the situation.
Posted Feb 24, 2022 - 17:45 CET
This incident affected: Application, Integrations, and API.