Partial automated reporting and dashboarding outage
Incident Report for Swydo
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 19:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 18:53 CET
Identified
We're currently experiencing an issue with a third-party service provider. This outage is impacting availability of shared reports, dashboards and scheduled reports.

Scheduled reporting is currently paused and will resume as soon as the issue is resolved.
Posted Mar 02, 2021 - 16:29 CET
This incident affected: Application.