Facebook Ads degraded performance
Incident Report for Swydo
Resolved
We have made some changes to work around the issues. We have monitored the results and confirmed the issues have been resolved.
Posted Jul 08, 2021 - 15:09 CEST
Identified
After further contact with Facebook, we were able to confirm the issue is not yet fully resolved. Specifically, widgets containing Standard Event and Pixel-related metrics are still experiencing issues. Facebook is investigating and we will update again when we hear back from them.
Posted Jun 07, 2021 - 12:33 CEST
Monitoring
Facebook has let us know a fix for the issue has been rolled out. We're monitoring the integration to ensure everything is resolved.
Posted Jun 06, 2021 - 17:55 CEST
Update
Facebook has notified us that they are still working on a solution and will provide another update on the 30th of May.
Posted May 26, 2021 - 17:06 CEST
Identified
Facebook is having issues causing degraded performance and decreased accuracy for our Facebook Ads integration. The most common issues we've seen so far are that no data is being returned for conversion metrics or the request to Facebook fails with an error.

Facebook is aware of the issue and is working on a fix, but have notified that it can take until the end of the month to resolve:

"Our teams are currently working on platform improvements that are estimated to launch by the end of the month. Until then, you may experience increased latency and error responses."

The status of the issue can be followed through the following URL: https://developers.facebook.com/status/issues/441591440472829/

We will update here when we receive more info from Facebook.
Posted May 10, 2021 - 15:12 CEST
This incident affected: Integrations.