Google Analytics integration partial outage

Incident Report for Swydo

Resolved

No further incidents have been detected, Google Analytics is fully operational.
Posted Nov 19, 2019 - 18:21 CET

Monitoring

Systems are recovering while we monitor the situation.
Posted Nov 19, 2019 - 11:57 CET

Investigating

We are currently investigating a partial outage of our Google Analytics integration.
Posted Nov 19, 2019 - 11:41 CET
This incident affected: Integrations.