Swydo API unreachable
Incident Report for Swydo
Resolved
This incident has been resolved.
Posted May 24, 2021 - 22:32 CEST
Monitoring
We're currently monitoring the issue as availability improves.
Posted May 24, 2021 - 22:14 CEST
Identified
The issue has been identified and actions were taken to get the API back up and running. Availability should improve over the next hour.
Posted May 24, 2021 - 22:05 CEST
Investigating
We are currently investigating an issue with the Swydo API.
Posted May 24, 2021 - 21:32 CEST
This incident affected: API.