The Facebook and Instagram integrations' data source selection is temporarily down for some users
Incident Report for Swydo
Resolved
We have received an update from Facebook and are glad to announce that the issue with Facebook and Instagram has been resolved.

We are truly sorry for any inconvenience this may have caused.

Thanks again for your patience during this disruption.

Your Swydo Team!
Posted Nov 03, 2023 - 16:36 CET
Update
We have received an update from Meta, confirming that the issue is severe and many users and tools are being impacted. They have not been able to find a solution yet, but their investigation continues, and they will update us as soon as they have any further information.

Rest assured that we are doing our best to get the Meta integrations restored as soon as possible. We’ll give you an update once we have more information.

Thank you for your patience.

Your Swydo Team!
Posted Sep 25, 2023 - 10:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 09:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 08:40 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2023 - 09:59 CEST
Identified
We’re currently experiencing a service outage for the Facebook and Instagram integrations' data source selection, which needs to be resolved on their end. Our team is in close contact with Meta's technical team to get it fixed as soon as possible.

We’ve determined that Facebook and Instagram accounts not showing up in the data source selector affects some Meta users.

At Swydo we’re committed to providing the best possible service. Rest assured we are doing our best to get the Facebook and Instagram data source selection restored at the earliest. We’ll give you an update once we have more information.

Thank you for your patience.

Your Swydo Team!
Posted Sep 15, 2023 - 09:58 CEST
This incident affected: Application, Integrations, and API.