Facebook Ad previews not working
Incident Report for Swydo
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 18:52 CEST
Monitoring
We've identified the issue is related specifically to Facebook's product ad images. We're working on implementing a workaround.
Posted Apr 01, 2022 - 18:24 CEST
Identified
Facebook is currently having issues retrieving images for ad previews causing an error when using this dimension in widgets.
We're in contact with them to get this resolved as soon as possible.
Posted Apr 01, 2022 - 15:48 CEST
This incident affected: Integrations.