Facebook Insights & Instagram Insights issues
Incident Report for Swydo
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 18:25 CEST
Update
The authorisation issues have been resolved. It is now possible again to connect new or reauthorise existing Facebook Insights and Instagram Insights accounts.

The increased "unknown errors" error rate for Instagram Insights widgets is still being investigated.
Posted Jun 04, 2022 - 12:14 CEST
Identified
Facebook is having issues with authorisation. Because of this, it's currently not possible to connect new or reauthorise existing Facebook Insights and Instagram Insights accounts.

We're also seeing an increased error rate with "unknown errors" coming from Facebook for Instagram Insights widgets.

We're in contact with Facebook to get this resolved as soon as possible.
Posted Jun 03, 2022 - 13:22 CEST
This incident affected: Integrations.