Facebook & Instagram outage
Incident Report for Swydo
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 00:31 CEST
Identified
Facebook is currently having an issue affecting all its platforms, including our Facebook and Instagram integrations: https://downdetector.com/status/facebook/
Posted Oct 04, 2021 - 18:13 CEST
This incident affected: Integrations.