Partial service interruption

Incident Report for Swydo

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 10:08 CET

Identified

One of our third party service providers, Amazon Web Services, is currently experiencing issues.
We're actively monitoring the situation, or get an update from AWS.
Posted Dec 07, 2021 - 17:51 CET
This incident affected: Application, Integrations, and API.